More downtime!!
Incident Report for Shiba
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2022 - 10:17 PDT
Monitoring
Looks to be fixed, not counting on it staying up.
Posted Jun 14, 2022 - 10:17 PDT
Investigating
The bot is still experiencing 429 errors, probably ratelimiting, bot won't stay on for more than 10 minutes.
Posted Jun 14, 2022 - 10:00 PDT
This incident affects: Bot Status.