Downtime
Incident Report for Shiba
Resolved
I have fixed the issue as it was an issue with our hosting provider, ran some magic commands and the bot seems to be functioning as normal.
Posted Jun 08, 2022 - 19:32 PDT
Identified
Bot apparently sent too many requests, good to see you all using it, but it may be down until tommrow assuming it is a discord issue. I will update this if anything happens.
Posted Jun 08, 2022 - 19:27 PDT
Investigating
I am investigating, no ETA
Posted Jun 08, 2022 - 19:23 PDT
This incident affected: Bot Status.