Downtime Electric Boogaloo
Incident Report for Shiba
Resolved
Resolved -- for now.

if it goes offline again I may not be able to fix it for another 2-3 hours, please be patient!
Posted Aug 28, 2022 - 09:49 PDT
Monitoring
I have gotten a fix to work but do not expect the bot to stay on for long.
Posted Aug 28, 2022 - 09:18 PDT
Identified
429 Hit on the main bot server, I am unable to do anything as this issue is not resolvable for now. I will continue to try temporary fixes throughout the day.
Posted Aug 28, 2022 - 09:16 PDT
This incident affected: Bot Status.